Jump to content

Commonwealth Securities, Commsec


zzedzz

Recommended Posts

  • Replies 638
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Guest coyote
naa mines running fine but from time to time you get the faint screen where it does'nt update but thats normal for protrader http://www.sharescene.com/html/emoticons/smile.gif
Link to comment
Share on other sites

yes zz some very strange goings on with protrader towards the end of the day

 

watching the screen as usual notice that even though all the indications were it was running there were no highlights showing up for buy and sells for 10 or 15 minutes - that's right not working but no indication it wasn't working eg no ???? in the top right hand corner

 

could have cost me money with the frequency of trades but luckily not as I switched back to the old comsec site

 

irrespective of this and the occassional outage remain a fan

Link to comment
Share on other sites

Comsec need to put more money into running a more relaibale software platform with their protrader software - to many problems reported by investors and yes it costs people some money. If they worried more about customer service and service reliability - and ensured new features worked properly then people would be happy.

 

It may have been an internet issue - ie a worm running amok at telstra etc that could have caused glitches - we know that telstra and other ISPs only spend about 70% of what thy really need to - to deliver a worldclass broadband and cable system.

Link to comment
Share on other sites

  • 8 months later...
I have just installed protrader both at work and at home. At home it works fine. At work I have a problem because I need to alert it to a proxy server to open up one of the ports it requires. So far, comsec staff have not been much help telling me how to enter the proxy address. The connections tab doesn't give me much scope. Has anyone else come across this problem? TIA
Link to comment
Share on other sites

Hey cleanskin

 

Have you tried to go, on your internet window, go tools, internet options, connections, LAN settings and "unclick" the settings for the Proxy Server ? - Use a proxy server for a LAN ( These settings will not apply to dial - up or VPN connections)

 

Also check the IT team at your work and check their "FIREWALL" rules......

 

 

Cheers and good luck mate

Link to comment
Share on other sites

  • 3 months later...

In reply to: Bloodwynch on Friday 27/05/05 06:30pm

You forgot to mention that the IRESS charge for a single licence is $1,100 per month plus add ons.

 

Really. How helpful was your post for someone using Comsec?

 

Is it like someone telling you they are having trouble with their Commodore and you reply "Fancy driving that. The 2005 Rolls Royce Silver Spirit makes that Commodore look useless."

 

http://www.sharescene.com/html/emoticons/mad.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...